Robo Cylinder
PC Software Operating Manual

Intelligent Actuator, Inc.
This publication was written to assist you in better understanding this part of your IA system. If you require further assistance, please contact IA Technical Support. For Central and East Coast Time Zones, please call our Itasca, IL office at 1-800-944-0333 or FAX 630-467-9912. For Mountain and Pacific Time Zones, please call our Torrance, CA office at 1-800-736-1712 or FAX 310-891-0815; Monday thru Friday from 8:30AM to 5:00PM.

Intelligent Actuator, Inc.
U.S. Headquarters
2690 W. 237th Street
Torrance, CA  90505
310-891-6015 / 310-891-0815 FAX

Intelligent Actuator, Inc.
Midwest Regional Office
1261 Hamilton Parkway
Itasca, IL 60143
630-467-9900/ 630-467-9912 FAX

www.intelligentactuator.com

Publication No.:   IAI-050C

© October 1999 Intelligent Actuator, Inc.  All rights reserved.
No portion of this publication may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written permission of Intelligent Actuator, Inc.

Disclaimer
The information and technical data contained herein are subject to change without notice. Intelligent Actuator, Inc. assumes no responsibility for any errors or omissions regarding the accuracy of the information contained in this publication.
A Word of Caution

① This software is copyrighted by IAI Corporation (IAI).
② This software and the accompanying manual may not be used or duplicated in part or in whole without the permission of IAI.
③ A separate software program must be purchased for each PC in which it is run.
④ The software and the manual can only be used under the terms of the licensing agreement.
⑤ We cannot assume responsibility for any damage resulting from the use of this software or the operating manual.
⑥ Please note that the version number printed on the face of this manual does not correspond to the software version number.
⑦ The contents of this manual may be changed without prior notification.
⑧ This software runs with Windows95 or Windows98 and, Windows NT (this software does not contain Windows) and the manual is written assuming that the user already has a basic understanding of the Windows program.
# Table of Contents

1. **Before You Begin** .................................................................................................................. 2
   
   1-1 Items Supplied With This Software .................................................................................. 2
   1-2 What You Will Need ........................................................................................................... 2
   1-3 Software Installation ......................................................................................................... 2
   1-4 Software Start-Up ............................................................................................................. 2

2. **Check for Connected Axis** .................................................................................................. 3

3. **Main Software Window** ..................................................................................................... 4~7
   
   3-1 Operation According to Main Software Window ................................................................. 4
   3-2 Operation According to Tool Button Main Menu ................................................................. 6

4. **Axis Selection** ..................................................................................................................... 7

5. **Position Data** ..................................................................................................................... 8~15
   
   5-1 On-line Mode .................................................................................................................... 8
   5-2 Off-line Mode ..................................................................................................................... 15

6. **Parameter Edit** .................................................................................................................. 16~17

7. **Monitor** ............................................................................................................................. 18

8. **Version Update** ................................................................................................................ 19

9. **Error Codes** ..................................................................................................................... 20~21
Thank you for purchasing the RC Robo Cylinder Controller PC Interface Software for Windows. **Using this software constitutes the user’s acceptance of the terms of the software license agreement so please read this carefully prior to installing the software.** If you cannot comply with these terms, you may return the unused software to IAI for a full refund.

IAI America, Inc. (“IAI”) grants a nontransferable and nonexclusive right to use the software program (“Software) enclosed with this agreement in accordance with the conditions stated below and the purchaser (“User”) hereby agrees to the same.

1. **Term of Agreement**
   This agreement becomes effective when the User installs the Software and remains in effect until the User informs IAI otherwise or until the User terminates the agreement per Article 4 below.

2. **Transfer and Use Restrictions**
   The User can install the Software in a single computer only. To run the software in more than one computer requires a separate license agreement. Unless the User has received the written consent of IAI, the User is not permitted to transfer or grant the use of the Software or any accompanying material to a third party. The User cannot provide this Software to anyone except employees of the User or IAI without the express written consent of IAI. The User is not permitted to print or reproduce the Software or any portion thereof except under conditions specifically stated in this agreement.

3. **Copying Restrictions**
   Under the terms of this agreement, the User is not permitted to reproduce any printed material, or any portion thereof, provided by IAI. The User is allowed to copy the Software in machine-readable form for backup purposes only.

4. **Terminating the Agreement**
   If the User violates any provision of this agreement or if for some reason he cannot comply with the terms of this agreement, IAI has the right to terminate this agreement immediately without any prior notification. In such event, the User will destroy the Software and any copies within 10 days of the termination of this agreement and notify IAI that this action has been taken.

5. **Limited Warranty**
   IAI has the right to modify any portion of the Software specifications without prior notification to the User. IAI does not issue any warranties with respect to the Software and the User shall not be entitled to request compensation for any damages that may result from the use of the Software.
1. **Before You Begin**

1.1 **Items Supplied With This Software**

Please check to make sure that the following items are included in your PC software package.

1. Operating manual
2. 3.5-inch floppy disk of the software (2)
3. Standard RS232C cable and 9-pin adapter

1.2 **What You Will Need (Operating Requirements)**

The following PC and accessories will be necessary to run this software program.

1. A PC that runs under Windows and compatible keyboard.
2. Enough memory to run Windows.
3. A monitor compatible with the PC.
4. A VGA graphic board or better.
5. Mouse or other pointing device and mouse driver.
7. A floppy disk drive unit that runs a 3.5-inch disk with 1.25 or 1.44MB capacity.
8. The hard disk should have 2MB or more of free memory space. (The software is run from the hard disk).
10. A printer compatible with the PC.

1.3 **Software Installation**

This software is run from the hard disk. In this section, we explain how to install the software.

1. Insert floppy disk 1 in the floppy disk drive.
2. Execute Setup.EXE on disk 1.
3. The installation program will be execute, simply follow the prompts that appear.
4. When the installation program is complete, an item called Robo Cylinder is created in the start menu. Select this item to run the software.

1.4 **Software Startup**

1. Turn off the power for the PC and the Robo Cylinder Controller, then connect the Robo Cylinder Controller to the PC with the standard RS232C cable that comes with the software.
2. Turn the PC and Robo Cylinder Controller power back on, then run Windows.
3. Run the software.
   ✦ When you start the software, on-line or off-line mode is determined by whether the Robo Cylinder Controller and the PC are connected. If you connect the controller and the PC after the software has been started, you will be able to reconnect it in an on-line mode.
4. The main menu (initial screen) will be displayed. Select the desired operation, then follow the screen prompts and input the appropriate data.
2. Check for Connected Axis

“Check for connected axis” is executed during application start. When axis is connected normally, the “connecting” column will display “connection” and displays “---” when abnormal connection occurs (see diagram 2.1 below).

Note: On-line operation will not be executed until all axes (0–15) are checked.
3. Main Software Window

3.1 Operation According to Main Software Window

After you start the software, the main window appears and you will see a menu bar with 7 items and a speed bar with 12 icons displayed (initial screen: main menu).

(1) **File (off-line operations)**
- New File: Create new point data file.
- Open: Select and open an existing point data file.
- Close: Closes active point file window.
- Exit: Exits the application.

(2) **Position (on-line operations)**
- Edit/Teaching: Reads in the position data from the controller and executes data edit • teaching.
- Save to CTL.: Transfers (writes in) the edited position data to the controller.
- Print: Outputs the position data to the printer.

(3) **Parameter (on-line operations)**
- Edit: Reads in the parameters from the controller and executes data edit.
- Transfer to controller: Transfers (writes in) the parameters to the controller.
- Print: Outputs the parameter data to the printer.
3. Main Software Window

(4) Monitor (on-line operation)
    Axis Status  Shows the status of each axis (axis status, internal flag, I/O Port)

(5) Setting
    Communications  Executes communications setting
                     (communication speed, communication port)
    Controller Setting
    Check for connected axes  Executes axis reconnect
    Addressing axis number  Sets the axis number of an integrated controller (models RSI, EMI).

Note: When a detached type controller is used, this menu holds no significance.
Addressing on detached controller is accomplished via dip switches.

When connecting multiple axes using a controller link cable:
Upon power-up of a controller not directly connect to the teaching pendant,
make sure to reconnect.

(6) Window
    Cascade  Lines up the windows in an angle so they overlap
    Tile Horizontal  Arranges the windows horizontally without any overlap
    Tile Vertical  Arranges the windows vertically without any overlap
    Arrange icon  Lines up the icons along the bottom of the screen
    Minimizing  Minimizes the windows
    Normalizing  Expands the windows

(7) Help
    About  Displays the software copyright and version number
3. Main Software Window

3.2 Operation According to Tool Button

Main Menu

![Tool Button (Diagram 3.2)](image)

(1) **Position Data New File Button**
This is the same as [File] → [New File] → [Position Data].

(2) **Open File**
This is the same as [File] → [Open].

(3) **Position Data Edit/Teaching**
This is the same as [Position] → [Edit/Teaching].

(4) **Parameter Edit**
This is the same as [Parameter] → [Edit].

(5) **Monitor**
This is the same as [Monitor] → [Axis Status].

(6) **Reconnect**
This is the same as [Setting] → [Controller] → [Check for Connected Axes].

(7) **Save All Data**
This is the same as [File] → [Backup] → [Save All Data].

(8) **Load All Data**
This is the same as [File] → [Backup] → [Load Data].

*Note: You may not select columns that are displayed in a faded color.*

![Tool Button (Diagram 3.3)](image)

(9) **Cascade**
This is the same as [Window] → [Cascade].

(10) **Horizontal Tile**
This is the same as [Window] → [Horizontal].

(11) **Vertical Tile**
This is the same as [Window] → [Vertical].

(12) **Exit**
This is the same as [File] → [Exit].
4. Axis Selection

The following tasks require selecting the axis number that applies using the Axis Select Screen.

1. Open the Position Data Edit Window using the on-line mode (note).
2. Transfer the Position Data which was edited in the off-line mode to the controller.
3. Open Parameter Edit Window using the on-line Mode (note).
4. Transfer the parameter that was edited in off-line mode.
5. Open the status monitor window.
6. Save all data (caution).
7. Transfer all data (caution).

The Axis Selection Screen will display during each of the above modes. In addition, the axis number capable of execution will be displayed in the “connected axes.” Press the “OK” button after pressing the “>” button and selecting the axis. When selecting all axes, press the “>>” button, followed by the “OK” button.

*Caution:* You cannot display the axis number that is already being edited with either the “Position Edit Window” or “Parameter Edit Window.” If you wish to select this axis, please close the edit window before proceeding.
5. Position Data

Topics covered:
Executing Position data edit in either on-line or off-line status.

5-1 On-line Mode
This is a mode which reads in and edits data from the controller (see diagram below). In this mode, you may compose position data according to [MDI (Value direct input)], [direct teach], [jog] and [increments]. In addition, at the same time, you may also check a taught position according to the test operation modes (Position Move and Easy Program).

Caution:
When opening Position Edit Window using the on-line mode, you cannot open the Parameter Edit Window of the same axis.
5. Position Data

1. Tool Button

(1) **Save to file**
Saves file on floppy or hard disk.

(2) **Save to CTL**
Transfers (writes) the data into the controller.

(3) **Print**
Outputs the position data to the printer.

(4) **Cut**
Cuts the data selected in the position table to the clipboard.
* Selection is per row.

(5) **Copy**
Copies the data selected from the position table to the clipboard.

(6) **Paste**
Pastes the data cut or copied from the position table to the selected position.

(7) **Display Change**
Changes from the normal display of the position table to the detailed display (or reverse).

(8) **Status Monitor**
Displays the status monitor window currently being edited. The window displayed here is the same as the one executed from the main menu ([Monitor] → [Status]).

2. **Current Location • Alarm Code Display Section**
Displays the alarm code and current axis location (unit/mm) that are being edited.
5. Position Data

3. Jog • Increments Operations

After selecting either jog or increment, select check button, then move the axis using the “FW (+)” • Bw (-)” buttons. The speed during jog is selected using the track bar from 1, 10, 30, 50, 100 (mm/sec). The incremental amount during incremental moves is selected using the radio button from 0.03, 0.10, 0.50 (mm). Once you clicking the button ON, the actuator will move at the assigned increment value. By pressing the button for more than one second, the slide will jog move at 1 [mm/sec]. And by further pressing the button, each second, jog speed will accelerates 10 → 30 → 100 [mm/sec]. Also, after homing complete status, pressing the “Teach Point” button will teach current location into the table.

Note: Teaching is executed in the row of position data input which is highlighted. Please verify the point number before pressing the “Teach Point” Button.

4. Position Move (Test Mode)

You can test the position data currently highlighted by moving to it. The movement speed will be the speed set in the position data which is multiplied by the speed ratio value (The speed ratio value can be set using the track bar).

With the “ ” button, a step move is executed one point at a time. A motion loop can be set up using the “ ” button (Continuous Move) inside a block where position data is continuous. Clicking on the “ ” button during consecutive will stop the actuator at the point where the move completes.

Actuator stops using the “ ” button (Stop) (once clicking this button, stops after deceleration).

Note 1: When making permanent changes to the data read from the controller, write the data into the controller.

Note 2: While test mode is active, changing jog increments and point data is prohibited.
5. Position Data

Multiple Axis Simultaneously

Use the Multiple Axis Simultaneously Key to move selected axes simultaneously through the axis connected by the link cable (control axis). Press the Multiple Axis Simultaneous Start Key located in the Position Move Screen (see diagram right).

Multiple Axis Simultaneously Start Button (Diagram 5.6)

Multiple Axis Simultaneously Window will be displayed (see diagram 5.7 below).
5. Position Data

Check Box: Click on this box to select axis to move.
Axis Number: The axis number is determined by the addressing.
Position: Sets position No. selection. Executes move and determines the move range in a similar method as the consecutive move against the assigned axis. All checked axes will move to this position number (if data is not available, then move will not be executed).
Current Location: Displays the current position.
Step Move Button: Executes consecutive move. If this button is pressed during consecutive move, the move stops at the current position in the point table.
Stop Button: Cancels the current move and stops there.

Application Example:
When the setting is similar to the bottom diagram on the previous page, and position data of each axes set as the diagram below.

<table>
<thead>
<tr>
<th>Axis Number</th>
<th>0</th>
<th>1</th>
<th>2</th>
<th>3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Position</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>1</td>
<td>25.00</td>
<td>*</td>
<td>*</td>
<td>10.00</td>
</tr>
<tr>
<td>2</td>
<td>10.00</td>
<td>30.00</td>
<td>60.00</td>
<td>20.00</td>
</tr>
<tr>
<td>3</td>
<td>75.00</td>
<td>40.00</td>
<td>20.00</td>
<td>80.00</td>
</tr>
<tr>
<td>4</td>
<td>*</td>
<td>50.00</td>
<td>30.00</td>
<td>40.00</td>
</tr>
<tr>
<td>5</td>
<td>*</td>
<td>*</td>
<td>50.00</td>
<td>10.00</td>
</tr>
<tr>
<td>6</td>
<td>*</td>
<td>*</td>
<td>40.00</td>
<td>25.00</td>
</tr>
</tbody>
</table>

When pressing the "►" button (consecutive), the actuator will move similar to the diagram below:

After all assigned axes completes move, moves onto the next position.

Note:
* Axis number 2 actuator will not move since there is no check mark in the check box.
* No movement is executed when there is no data.
5. Position Data

5. Program

Although this is same test operation mode as the continuous position move, you can assign the position in any order. Enter position number (0~15) or after “R” (repeat order assigned) into the program number input area, then click on the “Start” Button. The maximum number of step numbers that can be assigned are 17 (includes “R”). Steps will be ineffective after an empty column or after “R.”

By clicking the “Start” Button, motion starts, and button changes to “Stop” Button. The move will end by clicking the button one more time, the “Start” Button will return. The motion order set in the cannot be saved the controller or a file.

6. Servo, Home and Alarm Buttons

(1) Servo Button

Executes Servo ON/OFF. During servo ON status, the button will be displayed a blue color. Before homing, the servo will be OFF status. You may move the actuator manually and teach the assigned position using the “Teach Point” button.

Caution: By closing the software in a servo OFF status, the servo will remain in servo OFF status, and P I 0 motion controls is not possible. To home, either restart the software in a connected status or cycle the controller power.

(2) Home Button

Executes homing. When homing is complete, the button will turn green.
### 5. Position Data

#### (3) Alarm Button
Releases the alarm status. However, release is restricted to during servo OFF status or when the cause of the alarm is dissolved. During an alarm, the button will display red color.

#### 7. Position Data Input
For entering the position data. Although normal input is done using columns as “Location,” “Speed,” “Acc” and “Comment,” by changing to the detail display using the “Display Change” button, you may also enter columns such as “Push,” “Positioning Band,” and “MAX ACC.”

**Position Data Input - Normal Display (Diagram 5.10)**

<table>
<thead>
<tr>
<th>No</th>
<th>Position [mm]</th>
<th>Speed [mm/s]</th>
<th>ACC [G]</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0.00</td>
<td>500</td>
<td>0.40</td>
</tr>
<tr>
<td>1</td>
<td>75.00</td>
<td>500</td>
<td>0.40</td>
</tr>
<tr>
<td>2</td>
<td>50.00</td>
<td>500</td>
<td>0.40</td>
</tr>
<tr>
<td>3</td>
<td>75.00</td>
<td>500</td>
<td>0.40</td>
</tr>
<tr>
<td>4</td>
<td>50.00</td>
<td>500</td>
<td>0.40</td>
</tr>
<tr>
<td>5</td>
<td>64.91</td>
<td>200</td>
<td>0.30</td>
</tr>
</tbody>
</table>

**Position Data Input - Detailed Display Status (Diagram 5.11)**

<table>
<thead>
<tr>
<th>No</th>
<th>Position [mm]</th>
<th>Speed [mm/s]</th>
<th>ACC [G]</th>
<th>Push [%]</th>
<th>Pos. band [mm]</th>
<th>MAX ACC flag[0/1]</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0.00</td>
<td>500</td>
<td>0.40</td>
<td>0</td>
<td>0.10</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>75.00</td>
<td>500</td>
<td>0.40</td>
<td>0</td>
<td>10.00</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>50.00</td>
<td>500</td>
<td>0.40</td>
<td>0</td>
<td>10.00</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>75.00</td>
<td>500</td>
<td>0.40</td>
<td>0</td>
<td>10.00</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>50.00</td>
<td>500</td>
<td>0.40</td>
<td>0</td>
<td>20</td>
<td>7.00</td>
<td>1</td>
</tr>
<tr>
<td>5</td>
<td>64.91</td>
<td>200</td>
<td>0.30</td>
<td>30</td>
<td>20.00</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>
5. Position Data

5-2 Off-line Mode

When a new point is being edited, the software will be in the off-line status. During this mode, the sections related to axis movement will not be displayed, and only the tool bar and point data input will be active.

*Note:* “Comment” may be saved only to file and cannot be saved to the controller.
6. Parameter Edit

It is possible to read in and edit the data either from the controller or a file. In addition, you may also output data to the printer. Edited data may be saved and sent to a file or the controller.

Parameter Edit Screen (Diagram 6.1)
6. Parameter Edit

- When soft limit is modified at the customer site, please set a value which extends 0.3mm outside of the effective area.

  Example: When setting the effective area between 0mm~80mm
  
  Soft limit + side: 80.3
  
  Soft limit - side: -0.3

- After changing the homing direction, all saved position data will be cleared. As needed, please re-enter the data.

- Reversed homing direction may not be done on the Rod Type Actuator (RS • RM).

Caution:

Please cycle the controller power after making parameter changes.

Although pressing the emergency switch or port switch ON/OFF will rewrite the parameter, there may be ones that will go into effect until power is cycled.
7. Monitor

You may monitor the following status:

1. **Axis Status**
   - (1) Current location
   - (2) Current speed (speed during movement)
   - (3) Alarm code

2. **Internal Flag**
   - (1) Controller main power ON/OFF status
   - (2) Servo ON/OFF status
   - (3) Homing complete flag ON/OFF
   - (4) Run status ON/OFF

3. **PIO Input Port**
   Displays ON/OFF status of each input signal of PIO.

4. **PIO Output Port**
   Displays ON/OFF depending on which button is pressed.

5. **Display ON/OFF button**
   Turns on each column display ON/OFF depending on which button is pressed.

![Status Monitor (Diagram 7.1)]
8. Version Update

The screen below displays the software version.

Software Version Screen (Diagram 8.1)
### 9. Error Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Error Description</th>
<th>Common Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>05A</td>
<td>Transmission Error</td>
<td></td>
</tr>
<tr>
<td>05B</td>
<td>Transmission Framing Error</td>
<td>Abnormal Communication, check for noise. Inspect all serial ports and cables involved.</td>
</tr>
<tr>
<td>05D</td>
<td>Start Text Error</td>
<td></td>
</tr>
<tr>
<td>05E</td>
<td>End Text Error</td>
<td></td>
</tr>
<tr>
<td>07F</td>
<td>BCC Error</td>
<td></td>
</tr>
<tr>
<td>061</td>
<td>FNCCHR, W Address Error</td>
<td>Serial string needs to be formatted correctly.</td>
</tr>
<tr>
<td>062</td>
<td>1 Operand Error</td>
<td>Incorrect Data Command (possibly an operation not allowed with the controller type).</td>
</tr>
<tr>
<td>063</td>
<td>2 Operand Error</td>
<td>Incorrect Data Command (possibly an operation not allowed with the controller type). In case of another attached controller, there could be a setting of rotation numbers which surpasses 2000rpm from the SW7-ON, SW8-off from the controller.</td>
</tr>
<tr>
<td>064</td>
<td>3 Operand Error</td>
<td>Incorrect Data Command Rejection (could be an operation not allowed with the controller type).</td>
</tr>
<tr>
<td>070</td>
<td>RUN-OFF, Motion Command</td>
<td></td>
</tr>
<tr>
<td>071</td>
<td>No homing, PTP</td>
<td>Execution Requirement Incompatible Command Rejection (possibly due to External POP command).</td>
</tr>
<tr>
<td>073</td>
<td>Servo ON, Error Reset</td>
<td></td>
</tr>
<tr>
<td>074</td>
<td>Communication Error</td>
<td></td>
</tr>
<tr>
<td>075</td>
<td>During homing, movement command given</td>
<td>When release is not possible with the controller power reinstalled, you need to either execute a common parameter edit or reset the controller.</td>
</tr>
<tr>
<td>0B0</td>
<td>Bank 30 Error (Parameter)</td>
<td>Execute a common parameter edit or initialize the controller.</td>
</tr>
</tbody>
</table>
| 0B1  | Bank 31 Error (Point) | When release is not possible after the controller power was cycled, you need to either execute a common parameter edit or initialize the controller.  
1. Cycle power to controller  
2. Possibly, parameters need to be set correctly. |
9. Error Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Error Description</th>
<th>Common Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>0BE</td>
<td>Homing Time Out Error</td>
<td>Check the motor and encoder cables. Make sure that the slider is not jammed against the hard stop.</td>
</tr>
<tr>
<td>0C0</td>
<td>Over Speed</td>
<td>Please reduce the payload or lower the velocity and ACC/DEC.</td>
</tr>
<tr>
<td>0C1</td>
<td>Servo Error</td>
<td></td>
</tr>
<tr>
<td>0D0</td>
<td>Excess Main Power Voltage</td>
<td>Please check the main power voltage.</td>
</tr>
<tr>
<td>0C3</td>
<td>Excess Circuit Voltage</td>
<td>Please check the payload or lower the velocity and ACC/DEC.</td>
</tr>
<tr>
<td>0D1</td>
<td>Deviation Over Flow</td>
<td>Please check for mechanical binding.</td>
</tr>
<tr>
<td>0D8</td>
<td>Overload</td>
<td>Too much payload. Please check for mechanical binding.</td>
</tr>
<tr>
<td>0E0</td>
<td>No A and B Pulse Feedback</td>
<td></td>
</tr>
<tr>
<td>0E9</td>
<td>No A Pulse Feedback</td>
<td></td>
</tr>
<tr>
<td>0EA</td>
<td>No B Pulse Feedback</td>
<td>Please check the encoder/cable.</td>
</tr>
<tr>
<td>0EB</td>
<td>No C Phase Feedback</td>
<td></td>
</tr>
<tr>
<td>0EC</td>
<td>No PS Phase Feedback</td>
<td></td>
</tr>
<tr>
<td>0F8</td>
<td>Non-Volatile Memory Failure</td>
<td>Reset the controller.</td>
</tr>
</tbody>
</table>